mod_wsgiのリポジトリ

https://github.com/GrahamDumpleton/mod_wsgi

というか、何時の間にかリポジトリがgooglecodeからgithubに移動してた
古いほうのリポジトリでは最新のコミットでも脆弱性(CVE-2014-0240)が修正されていません。googlecodeはサクっとやめてgithubへ移行するはずだったのが、忙しくてできてないみたいです。ドキュメント類もgithubに移行する予定だそうです

自分でビルド
$git clone https://github.com/GrahamDumpleton/mod_wsgi.git

Debian
$./configure --with-python=/opt/python3/bin/python3 --with-apxs=/usr/sbin/apxs
CentOS
$./configure --with-python=/opt/python3/bin/python3 --with-apxs=/usr/bin/apxs

$make
$sudo make install

コメントを残す

メールアドレスが公開されることはありません。